T2 TV na Mikrotik

Že pred leti sem si nabavil prvi Mikrotik router, ki je seveda prava raketa, razen konfiguracija. Pred kratkim sem ugotovil, da deluje tudi terminal iz apple terminal zadevščine, kar me je sploh razveselilo.

Ok se bom poizkusil prebiti skozi kako nastaviti T2 TV na Mikrotiku. Namreč po defaultu je mikrotik router nič drugega kot navadno stikalo oz. zarukana škatlica. Kar me ni motilo, saj je to vodilo k res dobremu routerju. Naj priznam, da sem prebrskal precej interneta in prišel do polovice podatkov, šele z Gregorjem K. mi je zadevo uspelo speljati do delujoče.

nekaj virov na internetu:
https://slo-tech.com/forum/t535833
https://slo-tech.com/forum/t681411
http://nejc.suhadolc.si/igmp-proxy/
https://www.virtua-it.si/201201igmp-proxy-drugic/
http://wiki.mikrotik.com/wiki/Manual:Routing/IGMP-Proxy
http://www.internetmojster.com/racunalnistvo/deljenje-ip-televizije.html

Ok…povezava na router je mogoča tudi preko browserja….oz. v mojem primeru preko SSH.

Omrežje, ki ga imam pa je sledeče (nekaj podobnega imaš gotovo tudi doma). Optično stikalo T2 Milan in na katerikoli port obesiš mrežni kabel do vtičnice 1 na Mikrotiku – WAN. Od tu pa seveda po drugem kablu do računalnika – LAN (v mojem primeru do Mac-a) in potem sem uporabil odprto kodni projekt Kodi za gledanje T2 TV nanj. Namreč nimam T2 škatlice za ogled TV + daljinca. Pogoj da tole deluje je naročena vsaj osnovna T2 TV shema. Še opomba, poizkusil sem tudi preko Wi-FI kjer zadeva sicer deluje, ampak zaradi počasnosti wi-fi-ja je zadeva čisto neuporabna.

V “” so ukazi ali podatki, ki jih moraš prirediti za svoj router.
Če se boš povezoval preko SSH je ukaz sledeči:  ssh “user”@”ip mikrotik

Pod interfaces moraš pogledati kako imaš nastavljena dva parametra. Potrebuješ točno ime za WAN, npr. ether1 in LAN npr. ether2-master in potrebuješ še ime za bridge.

Urediš nastavitve za IGMP proxy
/routing igmp-proxy interface
add alternative-subnets=172.16.0.0/12 disabled=no interface=ether1 threshold=1 upstream=yes
add disabled=no interface=ether2-master threshold=1 upstream=no
add disabled=no interface=bridge threshold=1 upstream=no

sedaj se postavi z ukazom na pozicijo:
/routing igmp-proxy interface  

ukaz print pa ti mora izpisati tole:

Flags: X – disabled, I – inactive, D – dynamic, U – upstream

 #    INTERFACE                                        THRESHOLD                                                                                                                           

U ;;; T2 TV

ether1                                                       1

1    ;;; T2 TV

ether2-master                                       1

2    ;;; T2 TV

bridge-local                                           1

V kolikor imaš drugače nekaj nisi pravilno nastavil!

Nastavitve požarnega zidu:
/ip firewall filter
add action=accept chain=input comment=”Dovoli Broadcast” disabled=no dst-address-type=broadcast place-before=0

add action=accept chain=input comment=”Dovoli IGMP” disabled=no protocol=igmp place-before=0
add action=accept chain=input comment=”Dovoli T-2 IPTV” disabled=no protocol=udp src-address=172.16.0.0/12 place-before=0

In voila slika se mora prikazati….V kratkem spišem še kako deluje Kodi z T2 TV. Če ugotoviš izboljšave ali napake pa me prosim kontaktiraj.

Update: navodila T2 TV preko KODI s pomočjo Mikrotik routerja.

Be Sociable, Share!

WordPress leti

Wau….pred mnogimi leti sem pričel z prvim CMS-om….niti ne vem kaj točno je bil…Kaj kmalu sem pričel z Joomlo, ki je še danes prava raketa in jo res precej dobro poznam.

No pred leti, ko sem postavil tale blog pa sem se odločil za WP, ker je takrat veljal za bloganje. Z leti je prišel daleč naprej, blizu joomle in jo celo prekaša v marsikateri zadevi…

Danes so me presenetili z novo verzijo….in ja, kot vidim zna že wp kar sam iz URL linka integrirati tudi video….joomla kaj takega še ne zna…1:0 za wordpress 😉

Be Sociable, Share!

Specialnost nočnega potapljanja

Mogoče pa res…sodim v tisto skupino potapljačev, ki dajemo nekaj tudi na znanje….no velikokrat se potapljam z različnimi potapljači, še več s tistimi, ki so znanje kar kupili tam ali drugje…pri različnih inštruktorjih…dobesedno KUPILI.

Menim, da znanja ni nikoli odveč…pred kratkim sem poučeval enega precej visoko študiranega modela, imen itak ne objavljam in le-tega je bilo res veselje učiti tisto specialnost meseca janaurja O2 provider. Kar sem mu odpredaval je poslušal z odprtimi ušesi in ja kar ni razumel tudi povprašal….

Pride en model…”jaz bi pa tečaj reševalca delal” pravi. Ok tale knjiga bo za predelat, za začetek potem pa ti povem kako bova nadaljevala… “A kar knjigo bom moral prebrati?!@” pravi, ali ni zadosti, da greva mal v morje se po vodi premetavat.

Sploh ne bom komentiral 😉

Mesec februar je pred nami in s tem nova specialnost – nočnega potapljanja.

Zakaj nočno potapljanje?
Poleg tega, da je zagotovo najbolj zaželeno med potapljači je tudi super. Ponoči sicer imamo manjšo vidljivost, saj je le-ta omejena na našo svetilko in torej bolj ko imamo močno svetilko več bomo videli. No načeloma, tukaj je potrebno prišteti še čistost vode in ostale dejavnike. Bolj pomembno je, da ponoči določeni organizmi pričnejo z lovom, le-ti se podnevi skrivajo pred napadalci.
Se sliši zanimivo, al?

Osebno sem ljubitelj nočnega potapljanja. Resno!
Lansko leto sem peljal enega od znancev na Bled…vedno mi je govoril, da je Bled dolgočasen, saj mu le-to vsi pravijo…po potopu je nastalo nekaj materiala. Strinjal se je, da je tudi Bled zabaven….ima prav!
Vsekakor obstaja še kakšen fotozapis in še eden iz 2015 in Velenje 2015.

Gotovo se zavedamo, da ne znamo vsega, kot začetni in tudi ne napredni potapljač. Skupaj z inštruktorjem se teoretično in praktično naučita vseh fint in trikov, ter nevarnosti nočnega potapljanja. Letos se lahko pohvalimo, da je tečaj nočnega potapljanja opremljen tudi s slovensko knjigo. Po predelani teoriji in razumevanju le-te se odpravita z inštruktorjem na tri potope, ki so vodeni in zabavni….Da ne bo preveč teoretičnega nakladanja tukaj, klikni na spodnjo sliko in te pripelje direktno na tisto, več info 😉

Be Sociable, Share!

Avtoštop

“Ura je pokazala 23:59, ko sem ugledal prvi blisk fotoaparata in obraz atija in mami. Ime mi je Bine, sem zdrav, postaven fant, ki osrecuje druzino B…..r.”

Takle SMS prileti …. normalno sledijo čestitke in verjamem, da mali dečko že raste in nagaja fotru….še isti dan pride whats up mesič danes popoldan žurka….

Vsi avtobusi so že odpeljali, prevoz.org nič….FB nič….štop….

Sredna šola – 1993
“Ti danes popoldan grem pa v Celovec po petarde”, pravi Roberto, nakar nadaljuje:”Greš zraven?”
Ni bilo 2x rečt, takoj po šoli direktno štop iz Kranja proti Celovcu in z polnim ruzakom šverc-komerc nazaj proti Sloveniji, čez Loiblpass…”A mata kej za carinit” vpraša gor majstr…..

….Štop od takrat zadnič iz Avstrije dol….v EU….Nekako prevoz iz Celovca do obronka, ja tam blizu kjer je burgermaister Kaernten pred leti podlegel prometni nesreči….ura 18:30…

…20 minut kasneje že zazebe v prste in ustavi prijazen jodlar…kar angleško: “where to?”, Loiblpass or Slovenia….

19:00 rondo Kirsenthauer….10 jodlarjev ustavi in vsi bi peljali za Ferlach, še kakšna fletna jodlarka…to pri Slovenkah ni ravno common.;)
Prileti prijazen Tržičan, kam….ja Kranj….ja Tržič če voč….Nakar ugotoviva, da se poznava….

Pod Ljubeljem gostilna, 3 šoferji, 3x ta kratek, pirček,….

20:30 z novim šofijem iz gostilne na poti proti Sr. vasi….

Direktno pred vrata…..verjameš ali ne—

Žurka za Bineta v pravem razmahu, čestitke starim staršem, fotru,….ta kratek da pogreje prej omenjene zamrznjene roke in potem vesela družba….do jutra….

misliš si….

Be Sociable, Share!

November mesec potopisnih predavanj

Nekako so zimski časi čas za potopisna predavanja. Da tudi v okolišu Šenčurja je kar nekaj možnosti…Lani sem tudi sam predaval v KlubBar v Kranju v okviru KŠK.

Letos pa kar v domačem kraju v Gasilnem domu v Šenčurju dva potopisna predavanja, po moji domnevi zadnjič.

06.11.2015 ob 19:30 Šri Lanka
13.11.2015 ob 19:30 Malezija

Vstopnine ni, pridi 😉

Be Sociable, Share!
No tags for this post.